Connectivity issues in AWS N. California (us-west-1)
Incident Report for ESS (Public)
Resolved
After applying the mitigation at 03:20 UTC, all services are operating normally and we are marking this resolved. If you see any additional issues on your end please don't hesitate to reach out to our support team.
Posted Jul 29, 2020 - 03:29 UTC
Identified
We have identified that issue is related to recent infrastructure changes in region. Currently we are working on remediation.
Posted Jul 29, 2020 - 03:15 UTC
Investigating
We are investigating connectivity issues in AWS N. California (us-west-1) beginning at 02:50 UTC. Access to Elasticsearch/Kibana/APM endpoints in those regions may be affected.
Posted Jul 29, 2020 - 03:09 UTC
This incident affected: AWS N. California (us-west-1) (Elasticsearch connectivity: AWS us-west-1, Kibana connectivity: AWS us-west-1, APM connectivity: AWS us-west-1).