Elevated 429 Errors on Authentication APIs

Incident Report for ESS (Public)

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 18:54 UTC

Monitoring

The impact to customers is now mitigated. We will continue to monitor closely and post any updates if necessary.
Posted Jul 24, 2025 - 15:13 UTC

Investigating

We are currently investigating an issue where clients are receiving HTTP 429 (Too Many Requests) responses from our authentication APIs. This may affect login and token-related operations for some users.

Our engineering team is actively working to identify the root cause and implement a fix. We will report back in an hour or sooner if appropriate.
Posted Jul 24, 2025 - 14:25 UTC
This incident affected: Global services (Cloud console) and Global Services - Serverless (Cloud Console).