Issues creating new deployments from marketplaces
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 00:02 UTC
Monitoring
The fix has been deployed to production.
Posted Sep 07, 2022 - 21:41 UTC
Update
The fix has been verified. We are currently deploying the fix to production.
Posted Sep 07, 2022 - 18:37 UTC
Update
We are working on releasing the fix in internal systems to test. We will update again when the fix has been verified.
Posted Sep 07, 2022 - 15:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 07, 2022 - 13:46 UTC
Update
We are continuing to investigate this issue and will update this status page within the next hour.
Posted Sep 07, 2022 - 12:40 UTC
Investigating
We're encountering issues creating new deployments through our marketplace integrations. No new deployment can be created at that time from our marketplace integrations.

We're currently investigating this issue and will update this status page within the next hour, or as more information comes to hand.
Posted Sep 07, 2022 - 11:35 UTC
This incident affected: Global services (AWS Marketplace, Azure Marketplace, GCP Marketplace).