Issue with Kibana authentication flow

Incident Report for Elastic Cloud (Public)

Resolved

We have identified the root cause and mitigated the issue. Users should now be able to log in to Kibana via the "Log in with Elastic Cloud" button.
Posted Jun 16, 2026 - 11:36 UTC

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 11:21 UTC

Investigating

We have detected an issue with the Kibana authentication flow for both Deployments and Projects. Authenticating to Kibana using the "Log in with Elastic Cloud" button results in an authentication failure.

A workaround is to access Kibana using the link inside the Elastic Cloud console. We are currently working on a resolution.

Our team is currently identifying the root cause to resolve the issue.
We will share another update in the next hour.
Posted Jun 16, 2026 - 10:57 UTC