Customers may see delays with creating Azure serverless projects

Incident Report for Elastic Cloud (Public)

Update

Customers may see delays with creating Azure serverless projects and existing Azure projects may be temporarily unavailable.

We are seeing increased recovery across as we monitor the situation. Services are being restored.
Monitoring is continuing, and we will provide further updates as we progress.
Posted Jun 04, 2026 - 06:21 UTC

Monitoring

Customers may see delays with creating Azure serverless projects and existing Azure projects may be temporarily unavailable.

Recovery has started and we will provide further updates as we progress.
Posted Jun 04, 2026 - 03:44 UTC

Investigating

Customers may see delays with creating Azure serverless projects and existing Azure projects may be temporarily unavailable.

We are currently investigating the issue.
Posted Jun 04, 2026 - 01:51 UTC