Customers Unable to Ingest Date Using AWS Firehose
Incident Report for ESS (Public)
Resolved
Deployment is done for AWS and still in progress for GCP and Azure, and we are not seeing any traffic from older version in these regions.
Issue is fixed for new version, marking the incident as Resolved.
Posted Jan 23, 2025 - 07:00 UTC
Update
The fix has been deployed and tested in Staging. We are now rolling the deployment to Production, all regions, all CSPs.
Next update in 2 hours.
Posted Jan 23, 2025 - 06:24 UTC
Update
We have identified the cause of the issue and are still working to deploy a fix. We will give another status update in 2 hours.
Posted Jan 23, 2025 - 02:35 UTC
Update
We have identified the cause of the issue and are still working to deploy a fix. We will give another status update in 2 hours.
Posted Jan 23, 2025 - 00:08 UTC
Identified
We have identified the cause of the issue and are working to deploy a fix. We will give another status update in 2 hours.
Posted Jan 22, 2025 - 22:12 UTC
Investigating
We are aware of an issue where deployments may be unable to ingest data using AWS Firehose. We are actively investigating the cause of this and will post back in 2 hours or sooner if we have an update.
Posted Jan 22, 2025 - 21:35 UTC