Regional outage - Elastic Inference Service (EIS)

Incident Report for Elastic Cloud (Public)

Resolved

The incident impacting a subset of customers with EIS in EMEA regions has been resolved. Services have been fully restored and the team has confirmed stability.
Posted Jul 02, 2026 - 03:00 UTC

Monitoring

The issue affecting a subset of customers with EIS in EMEA regions has been mitigated and the service have been restored.
Posted Jul 02, 2026 - 02:24 UTC

Investigating

We have identified continued impact for a subset of affected customers using EIS. Our team is investigating an issue with the previous remediation and is working to ensure all affected environments are fully restored.
Posted Jul 02, 2026 - 00:54 UTC