Auto-Ops returning 404 in some deployments

Incident Report for ESS (Public)

Resolved

The Auto-Ops links are working correctly at this time.
Posted Apr 21, 2025 - 18:20 UTC

Identified

We have identified the issue and are working on rolling out a fix.
Posted Apr 18, 2025 - 16:36 UTC

Investigating

We are aware that some users may be receiving a 404 error when trying to open AutoOps deployment status pages. If you experience this error, you can work around it by opening the page in a new tab.
Posted Apr 18, 2025 - 14:28 UTC