AWS Sydney (ap-southeast-2) Deployment Metrics - Outage
Incident Report for ESS (Public)
Resolved
We have completed our work to restore access to the deployment metrics service in AWS Sydney (ap-southeast-2)
Posted Jan 30, 2024 - 00:22 UTC
Monitoring
We have identified the cause of the deployment metrics service outage and have implemented a fix to our backend metrics cluster. We will continue monitoring for further impact and provide an update in one hour, or sooner if there is a change in status.
Posted Jan 29, 2024 - 23:03 UTC
Identified
We are experiencing a service outage with deployment metrics in our AWS Sydney (ap-southeast-2) region. Our team is currently working to restore the service. Disk and CPU/memory metrics for deployments in the AWS Sydney region may be unavailable in the Elastic Cloud console. Our next update will be in one hour.
Posted Jan 29, 2024 - 21:52 UTC
This incident affected: AWS Sydney (ap-southeast-2) (Deployment metrics: AWS ap-southeast-2).