Intermittent 404s/500s on elastic.co

Incident Report for ESS (Public)

Resolved

The situation has been resolved.
Posted Nov 18, 2025 - 18:35 UTC

Update

The underlying outage with our provider is reported as resolved. We will continue monitoring to ensure our service is fully operational.
Posted Nov 18, 2025 - 15:28 UTC

Monitoring

We are seeing intermittent 404s/500s on elastic.co. This is due to an outage with one of our providers. Our team is monitoring and will update as we know more.
Posted Nov 18, 2025 - 13:46 UTC
This incident affected: Global services (Elastic website - elastic.co).