Customers may have issues managing deployments
Incident Report for ESS (Public)
Resolved
We have been monitoring the coordination layer and everything has been stable for about an hour now. If you have any questions or concerns, please reach out via support and we will get you squared away.
Posted Oct 01, 2020 - 21:39 UTC
Monitoring
As of right now, we are monitoring the state of us-east-1 as it has stabilized.
While performing maintenance on the coordination layer, some services experienced high reconnection rates that led to increased throughput. The coordination layer was stabilized relatively quickly but it took time to resolve all services experiencing the high reconnection rates. This had a downstream effect where customers may have seen intermittent issues managing their clusters. We are still investigating if there were any cluster routing issues and will follow up shortly.
Posted Oct 01, 2020 - 20:15 UTC
Identified
We have identified the issue and are actively working to resolve it. We will provide another update in about 30 minutes.
Posted Oct 01, 2020 - 19:36 UTC
Investigating
This issue is currently under investigation. An update will be provided in the next 30 minutes as we discover the cause.
Posted Oct 01, 2020 - 19:15 UTC
This incident affected: Global services (Cloud console).