Investigating Impact to New Capacity Provisioning

Incident Report for ESS (Public)

Resolved

This issue has been resolved.
Posted Jul 02, 2025 - 17:50 UTC

Update

We are continuing to monitor if the situation remains stable and will provide an update in one hour, or sooner if there is a change in status.
Posted Jul 02, 2025 - 16:18 UTC

Monitoring

The impact to customers is now resolved. We will continue monitoring for further impact and provide an update in one hour, or sooner if there is a change in status.
Posted Jul 02, 2025 - 14:54 UTC

Investigating

We are experiencing a partial service outage with provisioning new capacity which can affect deployment creation and updates. Our team is currently working to restore the service. All Cloud Hosted users may be affected. Our next update will be in one hour.
Posted Jul 02, 2025 - 14:38 UTC