Login to Hosted Deployments is failing

Incident Report for ESS (Public)

Resolved

We have completed our work to restore service to Hosted deployments login and capacity planning.
Posted Sep 30, 2025 - 10:57 UTC

Monitoring

The resolution has been deployed, and we are now monitoring Single Sign-On (SSO) and capacity planning to confirm full recovery for Hosted deployments. We will post an update in one hour, or sooner if the status changes.
Posted Sep 30, 2025 - 10:30 UTC

Identified

We have identified the cause of the service disruption affecting Single Sign-On (SSO) and capacity planning in Hosted deployments and are currently working on a resolution. Serverless projects are not impacted We will post an update in one hour, or sooner if there is a change in status.
Posted Sep 30, 2025 - 10:23 UTC

Investigating

We are aware of a potential service impact with Single Sign-On (SSO). Our team is currently investigating. Users cannot login to both Hosted deployments and Serverless projects. Our next update will be in one hour, or sooner if there is a change in status.
Posted Sep 30, 2025 - 10:00 UTC