The fix is working as expected. This issue is resolved
Posted Nov 29, 2025 - 11:25 UTC
Monitoring
We have completed the roll out of the fix and are monitoring to confirm resolution. We will post an update in an hour or sooner.
Posted Nov 29, 2025 - 10:08 UTC
Update
We are continuing the rollout of the potential fix. We will update again in an hour
Posted Nov 29, 2025 - 07:50 UTC
Update
We are continuing the rollout of the potential fix. We will update again in an hour
Posted Nov 29, 2025 - 06:50 UTC
Update
We are continuing the rollout of the potential fix. We will update again in an hour
Posted Nov 29, 2025 - 05:20 UTC
Identified
We have identified a potential fix that we are in the process of rolling out. We anticipate this to be complete in approximately 3-4 hours. We will update when this process is complete.
Posted Nov 29, 2025 - 01:24 UTC
Update
We are continuing our investigation into the intermittent 5xx errors in Azure Serverless projects. We will update again in an hour.
Posted Nov 29, 2025 - 00:02 UTC
Investigating
We are currently investigating an increase in HTTP 502 errors affecting Serverless projects running in Azure regions.