The issue affecting the creation of new Serverless projects has been fully resolved. The service is functioning normally, and no further impact is expected.
Posted Nov 14, 2025 - 07:11 UTC
Monitoring
We have deployed a fix for the issue affecting the creation of new Serverless projects. The service is operating as expected, and we are monitoring the system to ensure stability. We will provide a final update once the incident is fully resolved.
Posted Nov 14, 2025 - 06:32 UTC
Identified
We have identified the root cause of the issue affecting the creation of new Serverless projects. Our team is currently preparing a patch to restore full functionality. We will provide another update once the fix is deployed.
Posted Nov 14, 2025 - 06:23 UTC
Investigating
We are currently investigating an issue that prevents creating new Serverless projects. Our team is working to find the cause, and we will provide a status update as soon as more information becomes available.