Ongoing network connectivity interrruptions in AWS us-west-2
Incident Report for ESS (Public)
Resolved
AWS reports that the networking issue in us-west-2 was fully resolved by 22:35 UTC, and our internal monitoring confirms no ongoing impact to the Elastic Cloud service.
Posted Aug 31, 2021 - 23:32 UTC
Monitoring
We continue to monitor the networking issues reported by AWS in the us-west-2 region. Our internal monitoring validates that the situation is improving. We will provide further updates once we have confirmed service is fully restored.
Posted Aug 31, 2021 - 22:52 UTC
Identified
We are currently seeing an impact related to networking connectivity issues within AWS in the us-west-2 region. We're monitoring the situation while also looking into what sort of mitigation we might be able to apply on our end.
Posted Aug 31, 2021 - 20:40 UTC
This incident affected: AWS Oregon (us-west-2) (Elasticsearch connectivity: AWS us-west-2, Kibana connectivity: AWS us-west-2, APM connectivity: AWS us-west-2, App Search connectivity: AWS us-west-2, Enterprise Search connectivity: AWS us-west-2).