Paid accounts inaccurately marked as expired

Incident Report for ESS (Public)

Resolved

The incident has been resolved.
Posted May 13, 2024 - 22:23 UTC

Identified

Paid users may see a "Trial expired" badge in the cloud header.
This is a known issue and will not impact your subscription status.
Posted May 10, 2024 - 22:00 UTC
This incident affected: Global services (Cloud console).