Ubuntu/Debian and Fedora package repositories are temporarily unavailable

Incident Report for ESS (Public)

Resolved

This incident has now been resolved.
Posted 4 months ago. Nov 26, 2024 - 09:59 UTC

Update

We're continuing to monitor the package repositories for 8.x.
Posted 5 months ago. Nov 21, 2024 - 17:02 UTC

Monitoring

A fix has been implemented, all package repositories should be working as expected.
We'll continue to monitor the situation
Posted 5 months ago. Nov 21, 2024 - 12:59 UTC

Update

The problem has been identified and we're trying to mitigate it. We expect a recovery within the next 3 hours.
Posted 5 months ago. Nov 21, 2024 - 12:36 UTC

Identified

We've identified that pulling 8.X packages are impacted while 7.X packages should continue to work expected. We're trying to fix the situation as soon as possible
Posted 5 months ago. Nov 21, 2024 - 11:44 UTC

Investigating

We are aware that some of our public repositories (Ubuntu/Debian and Fedora) are temporarily unavailable and are working towards resolving this.
Posted 5 months ago. Nov 21, 2024 - 10:31 UTC
This incident affected: Global services (Elastic Downloads).