Kibana access/logout issue

Incident Report for ESS (Public)

Resolved

This incident was fully resolved yesterday at 5pm PST but we forgot to update the status page.
Posted Jun 14, 2025 - 22:34 UTC

Monitoring

We have fixed all affected deployments and believe the impact to customers is resolved. We will continue monitoring for an hour.
Posted Jun 13, 2025 - 22:13 UTC

Update

We have started active remediation and believe it will take 2 hours to finish all affected deployments. We will update again in 2 hours or earlier.
Posted Jun 13, 2025 - 20:01 UTC

Identified

We have identified an issue where customers may be seeing more frequent logouts or messages about invalid access tokens in Kibana. This is impacting deployments that have multiple Kibanas only. We are working on the remediation and will update again in an hour. If you run into this issue, reloading the page should resolve the issue.
Posted Jun 13, 2025 - 19:02 UTC