Elevated Cloud console and API errors
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 14:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2020 - 14:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2020 - 13:53 UTC
Investigating
We are experiencing an issue with our central control plane.
Customers might experience issues logging in the Cloud portal, and managing their deployments.
Availability of customer deployments is not impaired.
Our engineering team is investigating, and an update will be posted within an hour.
Posted Jun 26, 2020 - 13:44 UTC
This incident affected: Global services (Cloud console).