Deployment logging delayed in Azure Virginia (azure-eastus2)
Incident Report for ESS (Public)
Resolved
We have identified and resolved the issue causing delays in deployment log ingestion and no more delays are observed.
Posted Dec 18, 2023 - 16:01 UTC
Investigating
We are investigating potential delays with deployment log ingestion in Azure Virginia (azure-eastus2). The delay in log ingestion can also potentially cause failures allocating new capacity in this region affecting deployment creation and topology changes. Our next update will be in one hour.
Posted Dec 18, 2023 - 15:45 UTC
This incident affected: Azure Virginia (azure-eastus2) (Deployment logging: Azure azure-eastus2, Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-eastus2).