Azure-west europe deployment orchestration impaired
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 07:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2020 - 06:58 UTC
Investigating
We have identified an issue with our coordination layer in our azure-westeurope region. Customers are currently not able to create deployments or change deployment topologies in that region.
Availability to existing deployments is not impacted.
Our engineering team is working to address this and an update will be posted within an hour.
Posted Jun 26, 2020 - 06:36 UTC
This incident affected: Azure Netherlands (azure-westeurope) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-westeurope).