Issues with creating or scaling up High Storage deployments on multiple AWS regions
Incident Report for ESS (Public)
Update
We are still working with AWS to resolve capacity constraints in a handful of regions. Next update in 4 hours, or sooner if appropriate
Posted Nov 13, 2024 - 12:59 UTC
Update
We are continuing to work with AWS to mitigate the provisioning failures across all impacted regions. Next update will be in one hour, or sooner if appropriate
Posted Nov 12, 2024 - 19:26 UTC
Update
We are continuing to work with AWS to mitigate the provisioning failures. Next update will be in one hour, or sooner if appropriate
Posted Nov 12, 2024 - 17:38 UTC
Identified
We have identified the root cause for the failed scale up and creation deployment operations that we were seeing and we are working with AWS to mitigate this. Next update will be in one hour, or sooner if appropriate
Posted Nov 12, 2024 - 15:59 UTC
Update
We are still investigating issues with creating or scaling up High Storage deployments or those with Warm or Cold data tier across multiple AWS regions. We're following up with AWS on the details. Next update will be in one hour, or sooner if appropriate
Posted Nov 12, 2024 - 12:09 UTC
Investigating
We are investigating an issue with creating or scaling up High Storage deployments across multiple AWS regions. We're following up with AWS on the details. Next update will be in one hour, or sooner if appropriate
Posted Nov 12, 2024 - 11:04 UTC
This incident affects: AWS Ireland (eu-west-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS eu-west-1), AWS Central (ca-central-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS ca-central-1), AWS Stockholm (eu-north-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS eu-north-1), AWS Bahrain (me-south-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS me-south-1), AWS Paris (eu-west-3) (Deployment orchestration (Create/Edit/Restart/Delete): AWS eu-west-3), AWS Sydney (ap-southeast-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS ap-southeast-2), AWS N. California (us-west-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS us-west-1), AWS Seoul (ap-northeast-2) (Deployment orchestration (Create/Edit/Restart/Delete): AWS ap-northeast-2), AWS Mumbai (ap-south-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS ap-south-1), AWS Hong Kong (ap-east-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS ap-east-1), AWS Cape Town (af-south-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS af-south-1), and AWS Milan (eu-south-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS eu-south-1).