Issues with creating new projects and updating existing projects

Incident Report for ESS (Public)

Resolved

The services have recovered and the incident is resolved.
Posted Feb 25, 2025 - 13:30 UTC

Investigating

We are aware of issues with creating new projects and updating existing projects. We are investigating this and working towards mitigation actions.
Posted Feb 25, 2025 - 13:05 UTC
This incident affected: AWS - N.Virginia (us-east-1) (Project Orchestration (Create/Edit/Restart/Delete)), AWS - Ireland (eu-west-1) (Project Orchestration (Create/Edit/Restart/Delete)), AWS - Singapore (ap-southeast-1) (Project Orchestration (Create/Edit/Restart/Delete)), and AWS - Oregon (us-west-2) (Project Orchestration (Create/Edit/Restart/Delete)).