Some 8.6.0 deployments may experience issues with rolling changes or Logs & Metrics
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 13:47 UTC
Update
We have identified an additional impact caused by the initial version of the fix affecting some 8.6.0 deployments. For those deployments, rolling updates / restart may fail. We are reaching out to customers affected by this with remediation steps.
Posted Jan 19, 2023 - 10:07 UTC
Update
We are still working on reaching out to the affected customers for remediation steps.
Posted Jan 19, 2023 - 06:40 UTC
Update
We are still working on reaching out to the affected customers for remediation steps.
Posted Jan 19, 2023 - 00:07 UTC
Update
We are still working on reaching out to the affected customers for remediation steps. We will provide an update within the next 2 hours.
Posted Jan 18, 2023 - 14:49 UTC
Monitoring
A fix has been implemented and deployed. We are now working on reaching out to the affected customers for remediation steps. We will provide an update within the next 2 hours.
Posted Jan 18, 2023 - 09:45 UTC
Update
We are continuing to work on a fix for this issue
Posted Jan 18, 2023 - 05:25 UTC
Update
We have identified the issue and are working on a fix. We will provide an update within the next 3 hours.
Posted Jan 17, 2023 - 14:51 UTC
Identified
We are currently investigating an issue on the Logs and Metrics feature for deployments running 8.6.0 on ARM architecture. Shipping Logs and Metrics is currently not functioning for these deployments. We will provide an update within the next one hour.
Posted Jan 17, 2023 - 14:22 UTC