Some usage statement PDFs may be unavailable
Incident Report for ESS (Public)
Resolved
All backlog usage reports have been completed, and all November usage reports have been delivered.
Posted Dec 05, 2024 - 14:38 UTC
Update
We're still processing the backlog of reports, but they should finish within the next 8 hours. We'll post an update when all of the reports are completed.
Posted Dec 05, 2024 - 10:06 UTC
Update
We're still processing the backlog of reports but they should finish sometime in the next 8 hours. We'll post an update when all of the reports are completed.
Posted Dec 05, 2024 - 02:29 UTC
Monitoring
We have identified the cause of the issue and implemented a solution. Usage pdfs for the month of November are being generated. We will post another status update in 2 hours.
Posted Dec 04, 2024 - 22:18 UTC
Identified
We've identified an issue with usage statements not properly showing in the User Console for some customers. Another update will be provided within 1h.
Posted Dec 04, 2024 - 19:11 UTC