Serverless usage data is not available in Cloud Console's project page

Incident Report for ESS (Public)

Resolved

We have fully resolved this issue. Customers should be able to see all usage data, including the previous data that was missing, in the cloud console page.
Posted Jul 16, 2025 - 20:11 UTC

Update

We are still actively investigating options to recover the missing data during the duration of this incident. We will provide the next update within 24 hours, or sooner if there is a change in status.
Posted Jul 16, 2025 - 11:40 UTC

Monitoring

The root cause has been corrected and usage data is now displayed correctly. However, please note that some data for the period during the incident may still be missing. We are actively investigating options to recover this missing data. We will provide the next update within 24 hours, or sooner if there is a change in status.
Posted Jul 15, 2025 - 11:47 UTC

Update

We have identified the root cause and are working on a fix. The fix is expected to be deployed in the next 36 hours. We will update the status once the fix is deployed.
Posted Jul 14, 2025 - 17:14 UTC

Investigating

We are aware of an issue where customers are unable to view usage data for their Serverless projects page. That data is available via an organization's usage tab. The team is investigating the problem. We will report back in an hour or sooner if appropriate
Posted Jul 14, 2025 - 16:03 UTC
This incident affected: Global Services - Serverless (Cloud Console) and Elastic Cloud Serverless.