Elastic Cloud management console unavailable
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 05:58 UTC
Monitoring
We've completed restart of a deployment host service. Currently we're observing improvement in stability of coordination layer. Connectivity to Cloud management console has been restored. We're continue to monitor situation.
Posted Feb 23, 2021 - 04:16 UTC
Update
We are continuing to investigate this issue.
Posted Feb 23, 2021 - 03:43 UTC
Update
We're observing temporary instability in coordination layer that leads to brief unavailability of a Cloud management console. We're still actively working on remediation and will provider further updates as we know more.
Posted Feb 23, 2021 - 03:39 UTC
Investigating
We are aware that the Cloud Cloud management console (cloud.elastic.co) has been unavailable for the following periods today (all times in UTC):
* 00:00 - 00:15
* 02:40 - 02:59

We are currently investigating this issue.
Posted Feb 23, 2021 - 03:02 UTC
This incident affected: Global services (Cloud console).