The missing data has been successfully back-filled. All our systems are fully operational and we consider this incident resolved.
Posted Mar 27, 2025 - 17:15 UTC
Monitoring
We have identified the issue of the ingestion pipeline and successfully mitigated it. Deployment observability data is currently being back-filled and will be fully available again soon. We continue to monitor the situation and will confirm full service restoration once the data is successfully back-filled.
Posted Mar 27, 2025 - 16:26 UTC
Investigating
We are seeing delayed ingestion of platform metrics in our azure-australiaeast region. This may impact the observability data of our customers elasticsearch deployments. This may impact deployment scale ups and scale downs, but does not impact data ingestion or any functionality of a running elasticsearch cluster. We are investigating the root cause and will inform again in the next hour.
Posted Mar 27, 2025 - 15:21 UTC
This incident affected: Azure New South Wales (azure-australiaeast) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-australiaeast, Deployment logging: Azure azure-australiaeast, Deployment metrics: Azure azure-australiaeast).