Billing Usage and Costs Analysis APIs can display incorrect values
Incident Report for ESS (Public)
Resolved
We have deployed a fix for this issue
Posted Nov 22, 2022 - 16:54 UTC
Identified
Customers of cloud.elastic.co searching for date ranges which extend beyond Nov 1, 2022 on either the Billing Usage page or the Costs Analysis APIs will see incorrect values. These incorrect values do not reflect the actual amounts billed. A workaround is to split the search into two periods prior to and after Nov 1. A fix for these errors is scheduled to be deployed on 2022-11-21.
Posted Nov 18, 2022 - 16:54 UTC
This incident affected: Global services (Cloud console).