Investigating multiple connectivity problems in Azure regions
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 16:15 UTC
Monitoring
Per Azure's announcement in https://status.azure.com/en-us/status/history/, between 07:05 UTC and 09:45 UTC on 25 January 2023, multiple Azure regions experienced issues with global networking connectivity, manifesting as network latency and/or timeouts when attempting to connect to Azure resources in Public Azure regions, as well as other Microsoft services including M365 and PowerBI. This incident has now been fully resolved by Azure.

Management of deployments in Elastic Cloud (creation of new deployments, topology and configuration changes, etc) is currently operating as expected
Posted Jan 25, 2023 - 11:03 UTC
Identified
Deployment management (creation of new deployments, topology and configuration changes, etc) is affected in the Azure Australia East region.
Intra-region traffic to deployments in the Azure Australia East region appears to not be impacted
Posted Jan 25, 2023 - 09:00 UTC
Investigating
We are aware of connectivity problems with multiple Azure regions as seen on https://status.azure.com/en-gb/status and we're currently investigating impact
Posted Jan 25, 2023 - 08:34 UTC
This incident affected: Azure New South Wales (azure-australiaeast) (Deployment orchestration (Create/Edit/Restart/Delete): Azure azure-australiaeast).