Issues with login to cloud.elastic.co
Incident Report for ESS (Public)
Resolved
The fix has been implemented and the ability to login to cloud.elastic.co via Google / Microsoft single sign on has been restored.
Posted May 29, 2024 - 19:54 UTC
Identified
The issue with logins to cloud.elastic.co via Google / Microsoft single sign on has been identified and the team is implementing a fix.
Posted May 29, 2024 - 19:30 UTC
Investigating
We are aware of customers experiencing issues with logins to cloud.elastic.co via Google / Microsoft single sign on. Our teams are investigating.
Posted May 29, 2024 - 18:37 UTC
This incident affected: Global services.