Snapshot list not showing full list of snapshots
Incident Report for ESS (Public)
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 23:32 UTC
Identified
We have identified the issue and are working on deploying a fix.
Posted Feb 11, 2021 - 13:16 UTC
Investigating
We have identified an issue where clusters running certain Elasticsearch versions may display their Snapshot list as empty on the Cloud Console, despite snapshotting operating properly.

We are working to further identify the cause and deploy a fix. At this point we believe this is a purely display issue on the snapshot list.
Snapshot management through the cluster's Elasticsearch snapshot APIs remains functional - if you need any help regarding snapshot management in the meantime please contact support@elastic.co.
Posted Feb 11, 2021 - 11:04 UTC
This incident affected: Global services (Cloud console).